Skip to content

ZyXEL

ZyXEL е тайванска компания, която произвежда мрежови устройства и решения за домашни и бизнес потребители. Компанията е основана през 1989 г. и е известна със своите продукти за мрежова инфраструктура, включително маршрутизатори, комутатори, безжични точки за достъп, VPN устройства и мрежови сървъри.

ZyXEL е известна също така със своите продукти за домашни потребители, като например безжични рутери, мрежови адаптери и мрежови сървъри за мултимедийни устройства, със своите иновации в областта на безжичните мрежи, като например технологията за увеличаване на обхвата на безжичните мрежи и технологията за управление на мрежовия трафик. Компанията има офиси в цял свят и е известна със своите продукти за качество и надеждност.

Filters

  • Original price €186,41 - Original price €186,41
    Original price
    €186,41
    €186,41 - €186,41
    Current price €186,41

    Точка за достъп Wi-Fi 6 Zyxel NWA55AXEPRO AX3000

    ZyXEL
    Изпращаме до 3 работни дни

    Технически характеристикиХарактеристики Скорости на предаване на данни по Ethernet LAN 1000 Mbit/s, 2500 Mbit/s Максимална скорост на пренос на ...

    View full details
    Original price €186,41 - Original price €186,41
    Original price
    €186,41
    €186,41 - €186,41
    Current price €186,41
  • Original price €150,44 - Original price €150,44
    Original price
    €150,44
    €150,44 - €150,44
    Current price €150,44

    Комутатор ZyXEL GS1900-24E v3, 24-port GbE L2 Smart Switch, desktop

    ZyXEL
    Изпращаме до 7 работни дни

    Спецификации:Суич, тип : Fixed PortОбщ брой портове : 24Основни портове, тип : 24x10/100/1000Base-TPower Over Ethernet (PoE) : NoUplink портове : 0...

    View full details
    Original price €150,44 - Original price €150,44
    Original price
    €150,44
    €150,44 - €150,44
    Current price €150,44
  • Original price €904,62 - Original price €904,62
    Original price
    €904,62
    €904,62 - €904,62
    Current price €904,62

    Switch, ZyXEL GS1920-48HPv2, 50 Port Smart Managed PoE Switch 44x Gigabit Copper PoE and 4x Gigabit dual pers., hybrid mode

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Fanless design IPv6 functionality: DHCP snooping IPv6, ACL packet filtering (IPv4/IPv6), IPv6 Duplicated Address Detection (DAD), IPv6 over...

    View full details
    Original price €904,62 - Original price €904,62
    Original price
    €904,62
    €904,62 - €904,62
    Current price €904,62
  • Original price €292,27 - Original price €292,27
    Original price
    €292,27
    €292,27 - €292,27
    Current price €292,27

    Аксес-пойнт, Zyxel NWA130BE BE11K 2x2 MU-MIMO, 2 x 2.5G LAN Ports, PoE+ (802.3at), Standalone/Nebula Cloud Managed Excluding Power Adapter

    ZyXEL
    Изпращаме до 7 работни дни

    Технически характеристикиХарактеристики 2.4 GHz Да 5 GHz Да Мрежови стандарти IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11a, IEEE 802.11g, IEEE 8...

    View full details
    Original price €292,27 - Original price €292,27
    Original price
    €292,27
    €292,27 - €292,27
    Current price €292,27
  • Original price €65,40 - Original price €65,40
    Original price
    €65,40
    €65,40 - €65,40
    Current price €65,40

    Zyxel GS1200-5HP v2 Управляем гигабитов Ethernet (10/100/1000) Захранване през Ethernet (PoE) Сив

    ZyXEL
    Изпращаме до 7 работни дни

    Original price €65,40 - Original price €65,40
    Original price
    €65,40
    €65,40 - €65,40
    Current price €65,40
  • Original price €315,36 - Original price €315,36
    Original price
    €315,36
    €315,36 - €315,36
    Current price €315,36

    Switch, ZyXEL GS1900-24, 24-port GbE L2, 12 Port PoE Smart Switch, rackmount, 130 Watt

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Fanless design IPv6 functionality: IPv6 over Ethernet, Dual-stack, ICMPv6, Neighbor discovery, Auto configuration, Static IPv6 address and ...

    View full details
    Original price €315,36 - Original price €315,36
    Original price
    €315,36
    €315,36 - €315,36
    Current price €315,36
  • Original price €311,90 - Original price €311,90
    Original price
    €311,90
    €311,90 - €311,90
    Current price €311,90

    ZyXEL NWA240BE BE15K 2x2:2+4x4:4+2x2:2 MU-MIMO, тройно радио, 1 x 10G LAN порт, PoE+ (802.3at), самостоятелен/Nebula Cloud Managed без захранващ адаптер

    ZyXEL
    Изпращаме до 7 работни дни

    2.4GHz - 688Mbps, 5GHz - 8646Mbps, 6GHz - 5764Mbps

    Original price €311,90 - Original price €311,90
    Original price
    €311,90
    €311,90 - €311,90
    Current price €311,90
  • Original price €187,06 - Original price €187,06
    Original price
    €187,06
    €187,06 - €187,06
    Current price €187,06

    Комутатор, Zyxel GS1915-8EP, 8-port GbE PoE Smart hybrid mode Switch, standalone or NebulaFlex Cloud, 60 Watt 802.3at, desktop, fanless

    ZyXEL
    Изпращаме до 4 работни дни

    Fans: Fanless designIPv6 функционалност: IPv6 over Ethernet, IPv6 addressing architecture; Dual stack; ICMPv6; Path MTU; Minimum Path MTU size of 1...

    View full details
    Original price €187,06 - Original price €187,06
    Original price
    €187,06
    €187,06 - €187,06
    Current price €187,06
    Изгодно!
  • Original price €276,83 - Original price €276,83
    Original price
    €276,83
    €276,83 - €276,83
    Current price €276,83

    Комутатор, ZyXEL GS1915-24E, 24-port GbE Smart hybrid mode Switch, standalone or NebulaFlex Cloud, rackmount, fanless

    ZyXEL
    Изпращаме до 7 работни дни

    Вентилатори: Безвентилаторен дизайнIPv6 функционалност: IPv6 over Ethernet (RFC 2464), IPv6 addressing architecture (RFC 4291), Dual stack (RFC4213...

    View full details
    Original price €276,83 - Original price €276,83
    Original price
    €276,83
    €276,83 - €276,83
    Current price €276,83
    Изгодно!
  • Original price €252,53 - Original price €252,53
    Original price
    €252,53
    €252,53 - €252,53
    Current price €252,53

    Access point, ZyXEL NWA55AXE, Outdoor AP, Standalone / NebulaFlex Wireless Access Point, Single Pack includes PoE Injector, EU only, ROHS

    ZyXEL
    Изпращаме до 7 работни дни

    Antenna: 2x2 External Antenna; Gain: 2.4GHz: 4 dBi 5GHz: 5 dBi Warranty: 24 months Others: Weather protection: IP55; Networking: IPv6, VLANs, WM...

    View full details
    Original price €252,53 - Original price €252,53
    Original price
    €252,53
    €252,53 - €252,53
    Current price €252,53
    Изгодно!
  • Original price €38,81 - Original price €38,81
    Original price
    €38,81
    €38,81 - €38,81
    Current price €38,81

    Switch, ZyXEL GS1200-8, 8 Port Gigabit web managed Switch

    ZyXEL
    Изпращаме до 4 работни дни

    Fans: Fanless design IPv6 Functionality:- L2 network standards: IEEE 802.3u, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3x, IEEE 802.3z, IEEE 802.1p, ...

    View full details
    Original price €38,81 - Original price €38,81
    Original price
    €38,81
    €38,81 - €38,81
    Current price €38,81
  • Original price €259,01 - Original price €259,01
    Original price
    €259,01
    €259,01 - €259,01
    Current price €259,01

    Рутер ZyXEL USGLITE60AX-EU0101F

    ZyXEL
    Изпращаме до 7 работни дни

    Ако сте любители на ИТ и електроника, обичате модерните технологии и не пропускайте дори най-малкия детайл, купете Рутер ZyXEL USGLITE60AX-EU0101F ...

    View full details
    Original price €259,01 - Original price €259,01
    Original price
    €259,01
    €259,01 - €259,01
    Current price €259,01
  • Original price €325,57 - Original price €325,57
    Original price
    €325,57
    €325,57 - €325,57
    Current price €325,57

    Комутатор, ZyXEL XGS1935-28, 28 Port Lite-L3 Smart Managed Switch, 24x Gigabit Copper and 4x 10G SFP+, hybrid mode, standalone or NebulaFlex Cloud

    ZyXEL
    Изпращаме до 3 работни дни

    Технически характеристикиДизайн Форм-фактор 1U Цвят на продукта Черен LED индикатори Да Монтаж в рак Да Възможност за подреждане една върх...

    View full details
    Original price €325,57 - Original price €325,57
    Original price
    €325,57
    €325,57 - €325,57
    Current price €325,57
  • Original price €517,68 - Original price €517,68
    Original price
    €517,68
    €517,68 - €517,68
    Current price €517,68

    Zyxel XGS1935-52 Управляван L2+/L3 Gigabit Ethernet (10/100/1000)

    ZyXEL
    Изпращаме до 7 работни дни

    Технически характеристикиДизайн Монтаж в рак Да Мощност Функции за защита на захранването Защита от пренапрежение Източник на захранване Променл...

    View full details
    Original price €517,68 - Original price €517,68
    Original price
    €517,68
    €517,68 - €517,68
    Current price €517,68
  • Original price €549,47 - Original price €549,47
    Original price
    €549,47
    €549,47 - €549,47
    Current price €549,47

    Рутер ZyXEL FWA-70-EU0102F

    ZyXEL
    Изпращаме до 7 работни дни

    Ако търсите нови разработки на пазара, представяме Ви Рутер ZyXEL FWA-70-EU0102F! Вид: Рутер Включващ се продукт: да Тип щепсел: ЕС Контакт

    Original price €549,47 - Original price €549,47
    Original price
    €549,47
    €549,47 - €549,47
    Current price €549,47
  • Original price €173,41 - Original price €173,41
    Original price
    €173,41
    €173,41 - €173,41
    Current price €173,41

    UTP категория 6 твърд мрежови кабел ZyXEL NWA90BEPRO-EU0102F

    ZyXEL
    Изпращаме до 7 работни дни

    Ако сте любители на ИТ и електроника, обичате модерните технологии и не пропускайте дори най-малкия детайл, купете UTP категория 6 твърд мрежови ка...

    View full details
    Original price €173,41 - Original price €173,41
    Original price
    €173,41
    €173,41 - €173,41
    Current price €173,41
  • Original price €1.087,90 - Original price €1.087,90
    Original price
    €1.087,90
    €1.087,90 - €1.087,90
    Current price €1.087,90

    Switch, ZyXEL XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: 1 x smart fan IPv6 functionality: Max. 1K IPv4 entries; Max. 512 IPv6 entries; IP source guard (IPv4*/IPv6); ACL packet filtering (IPv4/IPv6...

    View full details
    Original price €1.087,90 - Original price €1.087,90
    Original price
    €1.087,90
    €1.087,90 - €1.087,90
    Current price €1.087,90
  • Original price €574,68 - Original price €574,68
    Original price
    €574,68
    €574,68 - €574,68
    Current price €574,68

    Switch, ZyXEL XS1930-10, 8-port Multi-Gigabit Smart Managed Switch with 2 SFP+ Uplink

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Smart fan design IPv6 functionality: IPv6 over Ethernet (RFC 2464), IPv6 addressing architecture (RFC 4291), Dual stack (RFC 4213), ICMPv6 ...

    View full details
    Original price €574,68 - Original price €574,68
    Original price
    €574,68
    €574,68 - €574,68
    Current price €574,68
    Изгодно!
  • Original price €104,46 - Original price €104,46
    Original price
    €104,46
    €104,46 - €104,46
    Current price €104,46

    Network component, ZyXEL SFP-1000T SFP to Gigabit Module

    ZyXEL
    Изпращаме до 7 работни дни

    Warranty: 60 months X-ka 1: Gigabit SFP module X-ka 2: Wavelength: - X-ka 3: Max Transmission Distance: 100m X-ka 4: RJ-45 connector X-ka 5: ...

    View full details
    Original price €104,46 - Original price €104,46
    Original price
    €104,46
    €104,46 - €104,46
    Current price €104,46
  • Original price €288,47 - Original price €288,47
    Original price
    €288,47
    €288,47 - €288,47
    Current price €288,47

    Комутатор, Zyxel XGS1250-12 v2, 12-Port Gigabit webmanaged Desktop Switch with 8 port 1G + 3-Port MultiGig 1/2.5/5/10G + 1-Port SFP+

    ZyXEL
    Изпращаме до 7 работни дни

    Zyxel XGS1210-12 е невероятен комутатор с два 10 Gigabit SFP+ порта, два 2,5 Gigabit порта и осем гигабитови Ethernet порта. Приоритизирайте, огран...

    View full details
    Original price €288,47 - Original price €288,47
    Original price
    €288,47
    €288,47 - €288,47
    Current price €288,47
  • Original price €146,10 - Original price €146,10
    Original price
    €146,10
    €146,10 - €146,10
    Current price €146,10

    Мрежова карта, ZyXEL XGN100C 10G Network Adapter PCIe Card with Single RJ45 Port

    ZyXEL
    Out of stock

    Zyxel XGN100C е страхотна мрежова карта, която ви помага да преобразувате свободен PCI Express слот в 10 Gigabit Ethernet порт. Тя е проектирана, т...

    View full details
    Original price €146,10 - Original price €146,10
    Original price
    €146,10
    €146,10 - €146,10
    Current price €146,10
    Sold out
  • Original price €421,06 - Original price €421,06
    Original price
    €421,06
    €421,06 - €421,06
    Current price €421,06

    Аксес-пойнт, ZyXEL WAX630S, Single Pack 802.11ax 4x4 Smart Antenna exclude Power Adaptor, 1 year NCC Pro pack license bundled, Multigig Port, EU and UK, Unified AP, ROHS

    ZyXEL
    Изпращаме до 7 работни дни

    Zyxel WAX630S е истинската WiFi 6 точка за достъп, която осигурява ултра бърза скорост и постоянна производителност на вашата безжична мрежа. Всяка...

    View full details
    Original price €421,06 - Original price €421,06
    Original price
    €421,06
    €421,06 - €421,06
    Current price €421,06
  • Original price €179,23 - Original price €179,23
    Original price
    €179,23
    €179,23 - €179,23
    Current price €179,23

    Switch, ZyXEL GS1350-6HP, 6 Port managed CCTV PoE switch, long range, 60W, 802.3BT

    ZyXEL
    Изпращаме до 4 работни дни

    Fans: Fanless IPv6 functionality: Supports lightning surge protection: Ethernet port: 2 KV, Power input: 4 KV; Supports ESD protection (Air/Contac...

    View full details
    Original price €179,23 - Original price €179,23
    Original price
    €179,23
    €179,23 - €179,23
    Current price €179,23
    Изгодно!
  • Original price €1.077,75 - Original price €1.077,75
    Original price
    €1.077,75
    €1.077,75 - €1.077,75
    Current price €1.077,75

    Switch, ZyXEL XGS2220-30, L3 Access Switch, 24x1G RJ45 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: 1 x smart fan IPv6 functionality: Max. 1K IPv4 entries; Max. 512 IPv6 entries; IP source guard (IPv4*/IPv6); ACL packet filtering (IPv4/IPv6...

    View full details
    Original price €1.077,75 - Original price €1.077,75
    Original price
    €1.077,75
    €1.077,75 - €1.077,75
    Current price €1.077,75

Compare products

{"one"=>"Select 2 or 3 items to compare", "other"=>"{{ count }} of 3 items selected"}

Select first item to compare

Select second item to compare

Select third item to compare

Compare