Към съдържанието

ZyXEL

ZyXEL е тайванска компания, която произвежда мрежови устройства и решения за домашни и бизнес потребители. Компанията е основана през 1989 г. и е известна със своите продукти за мрежова инфраструктура, включително маршрутизатори, комутатори, безжични точки за достъп, VPN устройства и мрежови сървъри.

ZyXEL е известна също така със своите продукти за домашни потребители, като например безжични рутери, мрежови адаптери и мрежови сървъри за мултимедийни устройства, със своите иновации в областта на безжичните мрежи, като например технологията за увеличаване на обхвата на безжичните мрежи и технологията за управление на мрежовия трафик. Компанията има офиси в цял свят и е известна със своите продукти за качество и надеждност.

Филтри (0)

  • Оригинална цена €65,03 - Оригинална цена €65,03
    Оригинална цена
    €65,03
    €65,03 - €65,03
    Текуща цена €65,03

    Антена, ZyXEL ANT2205 dual band 4.5dBi-7dBi Omni-dir Outdoor Antenna

    ZyXEL
    Изпращаме до 1 работен ден

    Gain, dBi: 4.5 dBi (2.5 GHz), 7 dBi (5.5 GHz)HPBW: Horizontal - 360°, Vertical - 30° / 15°VSWR: 2.0:1 MaxАнтена, тип: Omni-Directional AntennaГаран...

    Вижте подробности
    Оригинална цена €65,03 - Оригинална цена €65,03
    Оригинална цена
    €65,03
    €65,03 - €65,03
    Текуща цена €65,03
    Изгодно!
  • Оригинална цена €145,34 - Оригинална цена €145,34
    Оригинална цена
    €145,34
    €145,34 - €145,34
    Текуща цена €145,34

    Комутатор, ZyXEL GS1200-8HPv2, 8 Port Gigabit PoE+ webmanaged Switch, 4x PoE, 60 Watt

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Fanless designIPv6 функционалност: -L2 мрежови стандарти: IEEE 802.3u, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3x, IEEE 802.3z, IEEE 802.1p, IEE...

    Вижте подробности
    Оригинална цена €145,34 - Оригинална цена €145,34
    Оригинална цена
    €145,34
    €145,34 - €145,34
    Текуща цена €145,34
  • Оригинална цена €248,27 - Оригинална цена €248,27
    Оригинална цена
    €248,27
    €248,27 - €248,27
    Текуща цена €248,27

    Комутатор, ZyXEL GS1915-24EP, 24-port GbE, 12 port PoE, 130 Watt 802.3at, rackmount, fanless, Smart hybrid mode Switch, standalone or NebulaFlex Cloud

    ZyXEL
    Изпращаме до 1 работен ден

    Fans: Fanless designIPv6 функционалност: IPv6 over Ethernet (RFC 2464), IPv6 addressing architecture (RFC 4291), Dual stack (RFC4213), ICMPv6 (RFC4...

    Вижте подробности
    Оригинална цена €248,27 - Оригинална цена €248,27
    Оригинална цена
    €248,27
    €248,27 - €248,27
    Текуща цена €248,27
    Изгодно!
  • Оригинална цена €179,21 - Оригинална цена €179,21
    Оригинална цена
    €179,21
    €179,21 - €179,21
    Текуща цена €179,21

    ZyXEL NWA90BE, BE5100, Dual Radio 2x2 MU-MIMO, PoE+ (802.3at), Standalone/Nebula Cloud Managed Включен адаптер за захранване

    ZyXEL
    Изпращаме до 4 работни дни

    2,4 GHz: 688 Mbps, 5 GHz: 4324 Mbps

    Оригинална цена €179,21 - Оригинална цена €179,21
    Оригинална цена
    €179,21
    €179,21 - €179,21
    Текуща цена €179,21
    Изгодно!
  • Оригинална цена €33,16 - Оригинална цена €33,16
    Оригинална цена
    €33,16
    €33,16 - €33,16
    Текуща цена €33,16

    Zyxel GS-108BV5-EU0101F мрежов комутатор Unmanaged L2 Gigabit Ethernet (10/100/1000)

    ZyXEL
    Изпращаме до 7 работни дни

    Оригинална цена €33,16 - Оригинална цена €33,16
    Оригинална цена
    €33,16
    €33,16 - €33,16
    Текуща цена €33,16
  • Оригинална цена €23,14 - Оригинална цена €23,14
    Оригинална цена
    €23,14
    €23,14 - €23,14
    Текуща цена €23,14

    Суич ZYXEL GS-105B v5, 5 портов, Gigabit, метален корпус

    ZyXEL
    Изпращаме до 7 работни дни

    Пълно мрежово покритие с надежден мини превключвател Zyxel GS-105B v5 Plug-and-play инсталация за справяне с ежедневната ви мрежова свързаностБез...

    Вижте подробности
    Оригинална цена €23,14 - Оригинална цена €23,14
    Оригинална цена
    €23,14
    €23,14 - €23,14
    Текуща цена €23,14
  • Оригинална цена €215,76 - Оригинална цена €215,76
    Оригинална цена
    €215,76
    €215,76 - €215,76
    Текуща цена €215,76

    Аксес-пойнт, ZyXEL WAX300H, Single pack excl Power Adaptor, 1 year NCC Pro Pack license bundled,EU and UK, Unified AP,ROHS

    ZyXEL
    Изпращаме до 7 работни дни

    Оригинална цена €215,76 - Оригинална цена €215,76
    Оригинална цена
    €215,76
    €215,76 - €215,76
    Текуща цена €215,76
    Изгодно!
  • Оригинална цена €169,00 - Оригинална цена €169,00
    Оригинална цена
    €169,00
    €169,00 - €169,00
    Текуща цена €169,00

    Аксес-пойнт Zyxel NWA90AXPRO, 2.5GB LAN Port, 2x2:3x3 MU-MIMO, Standalone / NebulaFlex Wireless Access Point, Single Pack include Power Adaptor, EU and UK

    ZyXEL
    Изпращаме до 7 работни дни

    Спецификации:Скорост : 2.4GHz: 575 Mbps, 5GHz: 2400 MbpsАнтена : Internal antenna; Antenna gain: 2.4 GHz 3 dBi, 2x2: 2SS, 5 GHz 4 dBi, 3x3: 2SSИнте...

    Вижте подробности
    Оригинална цена €169,00 - Оригинална цена €169,00
    Оригинална цена
    €169,00
    €169,00 - €169,00
    Текуща цена €169,00
  • Оригинална цена €117,04 - Оригинална цена €117,04
    Оригинална цена
    €117,04
    €117,04 - €117,04
    Текуща цена €117,04

    Аксес-пойнт Zyxel NWA50AXPRO, 2.5GB LAN Port, 2x2:3x3 MU-MIMO, Standalone / NebulaFlex Wireless Access Point, Single Pack include Power Adaptor, EU and UK

    ZyXEL
    Изпращаме до 7 работни дни

    Zyxel NWA50AXPRO е истинската WiFi 6 точка за достъп, която идва с подходящия набор от функции за малки фирми и потребители на SoHo, които искат да...

    Вижте подробности
    Оригинална цена €117,04 - Оригинална цена €117,04
    Оригинална цена
    €117,04
    €117,04 - €117,04
    Текуща цена €117,04
  • Оригинална цена €202,58 - Оригинална цена €202,58
    Оригинална цена
    €202,58
    €202,58 - €202,58
    Текуща цена €202,58

    Комутатор ZyXEL XMG-108 8 Ports 2,5G + 1 SFP+

    ZyXEL
    Изпращаме до 25 работни дни

    Спецификации:Суич, тип : Fixed PortОбщ брой портове : 9Основни портове, тип : 8x 10/100/1000/2500Base-TPower Over Ethernet (PoE) : IEEE 802.3bt (Po...

    Вижте подробности
    Оригинална цена €202,58 - Оригинална цена €202,58
    Оригинална цена
    €202,58
    €202,58 - €202,58
    Текуща цена €202,58
  • Оригинална цена €29,89 - Оригинална цена €29,89
    Оригинална цена
    €29,89
    €29,89 - €29,89
    Текуща цена €29,89

    Комутатор, ZyXEL GS1200-5, 5 Port Gigabit web managed Switch

    ZyXEL
    Изпращаме до 6 работни дни

    Fans: Fanless designIPv6 функционалност: -L2 мрежови стандарти: IEEE 802.3u, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3x, IEEE 802.3z, IEEE 802.1p, IEE...

    Вижте подробности
    Оригинална цена €29,89 - Оригинална цена €29,89
    Оригинална цена
    €29,89
    €29,89 - €29,89
    Текуща цена €29,89
  • Оригинална цена €479,90 - Оригинална цена €479,90
    Оригинална цена
    €479,90
    €479,90 - €479,90
    Текуща цена €479,90

    Комутатор, ZyXEL GS1920-24HPv2, 28 Port Smart Managed Switch 24x Gigabit Copper and 4x Gigabit dual pers., hybird mode, standalone or NebulaFlex Cloud

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: yesIPv6 функционалност: IPv6 over Ethernet, IPv6 addressing architecture, Dual stack, ICMPv6, Path MTU, Minimum path MTU size of 1280, Encaps...

    Вижте подробности
    Оригинална цена €479,90 - Оригинална цена €479,90
    Оригинална цена
    €479,90
    €479,90 - €479,90
    Текуща цена €479,90
  • Оригинална цена €246,37 - Оригинална цена €246,37
    Оригинална цена
    €246,37
    €246,37 - €246,37
    Текуща цена €246,37

    Комутатор, ZyXEL GS1920-8HPv2, 10 Port Smart Managed Switch 8x Gigabit Copper and 2x Gigabit dual pers., hybrid mode, standalone or NebulaFlex Cloud

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Fanless designIPv6 функционалност: DHCP snooping IPv6, ACL packet filtering (IPv4/IPv6), IPv6 Duplicated Address Detection (DAD), IPv6 over E...

    Вижте подробности
    Оригинална цена €246,37 - Оригинална цена €246,37
    Оригинална цена
    €246,37
    €246,37 - €246,37
    Текуща цена €246,37
  • Оригинална цена €63,97 - Оригинална цена €63,97
    Оригинална цена
    €63,97
    €63,97 - €63,97
    Текуща цена €63,97

    Комутатор, ZyXEL GS1005-HP, 5 Port Gigabit PoE+ unmanaged desktop Switch, 4 x PoE, 60 Watt

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Fanless designIPv6 функционалност: -L2 мрежови стандарти: IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3, IEEE 802.3x, IEEE 802.3azL3 мреж...

    Вижте подробности
    Оригинална цена €63,97 - Оригинална цена €63,97
    Оригинална цена
    €63,97
    €63,97 - €63,97
    Текуща цена €63,97
  • Оригинална цена €432,98 - Оригинална цена €432,98
    Оригинална цена
    €432,98
    €432,98 - €432,98
    Текуща цена €432,98

    Комутатор, ZyXEL GS1900-24HP v2, 24-port GbE L2 PoE Smart Switch, rackmount, 170 Watt

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Fanless designIPv6 функционалност: IPv6 over Ethernet, Dual-stack, ICMPv6, Neighbor discovery, Auto configuration, Static IPv6 address and pr...

    Вижте подробности
    Оригинална цена €432,98 - Оригинална цена €432,98
    Оригинална цена
    €432,98
    €432,98 - €432,98
    Текуща цена €432,98
  • Оригинална цена €204,71 - Оригинална цена €204,71
    Оригинална цена
    €204,71
    €204,71 - €204,71
    Текуща цена €204,71

    Комутатор, ZyXEL GS1900-24 v2, 24-port GbE L2 Smart Switch, rackmount, fanless

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Fanless designIPv6 функционалност: IPv6 over Ethernet, Dual-stack, ICMPv6, Neighbor discovery, Auto configuration, Static IPv6 address and pr...

    Вижте подробности
    Оригинална цена €204,71 - Оригинална цена €204,71
    Оригинална цена
    €204,71
    €204,71 - €204,71
    Текуща цена €204,71
  • Оригинална цена €188,56 - Оригинална цена €188,56
    Оригинална цена
    €188,56
    €188,56 - €188,56
    Текуща цена €188,56

    Комутатор, ZyXEL GS1900-10HP v2, 8-port GbE L2 PoE Smart Switch + 2 SFP slots, 802.3at, desktop, fanless, 70 Watt

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Fanless designIPv6 функционалност: IPv6 over Ethernet, Dual-stack, ICMPv6, Neighbor discovery, Auto configuration, Static IPv6 address and pr...

    Вижте подробности
    Оригинална цена €188,56 - Оригинална цена €188,56
    Оригинална цена
    €188,56
    €188,56 - €188,56
    Текуща цена €188,56
  • Оригинална цена €101,68 - Оригинална цена €101,68
    Оригинална цена
    €101,68
    €101,68 - €101,68
    Текуща цена €101,68

    Аксес-пойнт, ZyXEL NWA50AX, Standalone / NebulaFlex Wireless Access Point, Single Pack include Power Adaptor, EU and UK, ROHS

    ZyXEL
    Изпращаме до 7 работни дни

    Антена: 2x2 + 2x2 MIMO embedded antenna; Gain: 2.4GHz: 3 dBi, 5GHz: 4 dBi; Minimum Receive sensitivity: Min. Rx sensitivity up to -99 dBmГаранция: ...

    Вижте подробности
    Оригинална цена €101,68 - Оригинална цена €101,68
    Оригинална цена
    €101,68
    €101,68 - €101,68
    Текуща цена €101,68
  • Оригинална цена €187,06 - Оригинална цена €187,06
    Оригинална цена
    €187,06
    €187,06 - €187,06
    Текуща цена €187,06

    Комутатор, Zyxel GS1915-8EP, 8-port GbE PoE Smart hybrid mode Switch, standalone or NebulaFlex Cloud, 60 Watt 802.3at, desktop, fanless

    ZyXEL
    Няма наличност

    Fans: Fanless designIPv6 функционалност: IPv6 over Ethernet, IPv6 addressing architecture; Dual stack; ICMPv6; Path MTU; Minimum Path MTU size of 1...

    Вижте подробности
    Оригинална цена €187,06 - Оригинална цена €187,06
    Оригинална цена
    €187,06
    €187,06 - €187,06
    Текуща цена €187,06
    Изгодно! Няма наличност
  • Оригинална цена €174,07 - Оригинална цена €174,07
    Оригинална цена
    €174,07
    €174,07 - €174,07
    Текуща цена €174,07

    Комутатор, ZyXEL GS1900-8HP, 8-port GbE L2 PoE Smart Switch, 802.3at, desktop, fanless, 70 Watt

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Fanless designIPv6 функционалност: IPv6 over Ethernet, Dual-stack, ICMPv6, Neighbor discovery, Auto configuration, Static IPv6 address and pr...

    Вижте подробности
    Оригинална цена €174,07 - Оригинална цена €174,07
    Оригинална цена
    €174,07
    €174,07 - €174,07
    Текуща цена €174,07
  • Оригинална цена €276,83 - Оригинална цена €276,83
    Оригинална цена
    €276,83
    €276,83 - €276,83
    Текуща цена €276,83

    Комутатор, ZyXEL GS1915-24E, 24-port GbE Smart hybrid mode Switch, standalone or NebulaFlex Cloud, rackmount, fanless

    ZyXEL
    Няма наличност

    Fans: Fanless designIPv6 функционалност: IPv6 over Ethernet (RFC 2464), IPv6 addressing architecture (RFC 4291), Dual stack (RFC4213), ICMPv6 (RFC4...

    Вижте подробности
    Оригинална цена €276,83 - Оригинална цена €276,83
    Оригинална цена
    €276,83
    €276,83 - €276,83
    Текуща цена €276,83
    Изгодно! Няма наличност
  • Оригинална цена €94,02 - Оригинална цена €94,02
    Оригинална цена
    €94,02
    €94,02 - €94,02
    Текуща цена €94,02

    Комутатор, Zyxel GS1900-8 v2, 8 port GbE L2 smart switch, desktop, fanless

    ZyXEL
    Изпращаме до 7 работни дни

    Fans: Fanless designIPv6 функционалност: IPv6 over Ethernet, Dual-stack, ICMPv6, Neighbor discovery, Auto configuration, Static IPv6 address and pr...

    Вижте подробности
    Оригинална цена €94,02 - Оригинална цена €94,02
    Оригинална цена
    €94,02
    €94,02 - €94,02
    Текуща цена €94,02
  • Оригинална цена €2.330,90 - Оригинална цена €2.330,90
    Оригинална цена
    €2.330,90
    €2.330,90 - €2.330,90
    Текуща цена €2.330,90

    Комутатор, ZyXEL XGS2220-54FP, L3 Access Switch, 960W PoE, 40xPoE+/10xPoE++, 48x1G RJ45 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro

    ZyXEL
    Няма наличност

    Fans: 1 x smart fanIPv6 функционалност: Max. 1 K IPv4 entries; Max. 512 IPv6 entries; IP source guard (IPv4*/IPv6); ACL packet filtering (IPv4/IPv6...

    Вижте подробности
    Оригинална цена €2.330,90 - Оригинална цена €2.330,90
    Оригинална цена
    €2.330,90
    €2.330,90 - €2.330,90
    Текуща цена €2.330,90
    Няма наличност
  • Оригинална цена €169,18 - Оригинална цена €169,18
    Оригинална цена
    €169,18
    €169,18 - €169,18
    Текуща цена €169,18

    Суич ZyXEL XMG-105HP-EU0101F

    ZyXEL
    Изпращаме до 7 работни дни

    Ако сте любители на ИТ и електроника, обичате модерните технологии и не пропускайте дори най-малкия детайл, купете Суич ZyXEL XMG-105HP-EU0101F на ...

    Вижте подробности
    Оригинална цена €169,18 - Оригинална цена €169,18
    Оригинална цена
    €169,18
    €169,18 - €169,18
    Текуща цена €169,18

Сравни продуктите

{"one"=>"Изберете 2 или 3 артикула за сравнение", "other"=>"{{ count }} от 3 артикула са избрани "}

Изберете първия продукт за сравнение

Изберете втория продукт за сравнение

Изберете третия продукт за сравнение

Сравни